GlotPress

Translation of LimeSurvey 3.x: Finnish

1
Filter ↓ Sort ↓ All  Untranslated (random)
Prio Original string Translation
LimeSurvey 3.x or newer does not support Internet Explorer for the LimeSurvey administration, anymore. However most of the functionality should still work. LimeSurvey 3.x ja uudemmat eivät tue Internet Exploreria kyselyn ylläpidossa. Suurin osa toiminnoista kuitenkin luultavasti toimii. Details

LimeSurvey 3.x or newer does not support Internet Explorer for the LimeSurvey administration, anymore. However most of the functionality should still work.

LimeSurvey 3.x ja uudemmat eivät tue Internet Exploreria kyselyn ylläpidossa. Suurin osa toiminnoista kuitenkin luultavasti toimii.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-01-02 19:27:46 GMT
Translated by:
Jmantysalo
References:
Priority of the original:
normal
More links:
or Cancel
1
Legend:
Current
Waiting
Fuzzy
Old
with warnings

Export as